[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PowerLink WAN Aggregator - Vunerability



In-Reply-To: <Law11-OE66uaNdwmkQS000041fe@xxxxxxxxxxx>

This issue only applies to devices using firmware version 1.7.3.1.  Any newer revisions or newer hardware does not contain this vulnerability