[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Re: phpBB2 2.0.22 Cross Site Scripting Vulnerability



First of all, I have NOT verified this. But...

>This exploit is a non-issue. It assumes that you >have access to the admin panel. At some point we >have to trust that you are a real admin and not a >malicious user.
An attacker hasn't got access to the ACP, but that's perhaps not required at all. Imagine if an attacker persuades the admin to visit a page while he is logged in the ACP.  The real admin would maybe follow that link and in the background the XSS page will be contacted. (ajax?) 
This could be enough.

But again, I have NOT verified this issue.

best regards

[R]
[batznet-security group]