[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: phpBB2 2.0.22 Cross Site Scripting Vulnerability



This is why browsers block cross-domain AJAX by default. Added to the fact that any action in the ACP requires the SID means that your attack via AJAX would fail.

NeoThermic

phpBB Support Team, Audit Team and Incident Investigation Team Leader