[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [CVE-2007-2449] Apache Tomcat XSS vulnerabilities in the JSP examples



Hello, I inputed the example string from IE and Firefox, but it doesn't work. The Tomcat version is 5.5.23. 

It just displayed what I typed.

...
Request URI: /jsp-examples/snp/snoop.jsp;%3Cscript%3Ealert()%3C/script%3Etest.jsp 
...

Can anybody help me?

Thanks a lot.