[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

rPSA-2008-0059-1 openldap openldap-clients openldap-servers



rPath Security Advisory: 2008-0059-1
Published: 2008-02-12
Products:
    rPath Linux 1
    rPath Appliance Platform Linux Service 1

Rating: Major
Exposure Level Classification:
    Local Deterministic Denial of Service
Updated Versions:
    openldap=conary.rpath.com@rpl:1/2.2.26-8.8-1
    openldap-clients=conary.rpath.com@rpl:1/2.2.26-8.8-1
    openldap-servers=conary.rpath.com@rpl:1/2.2.26-8.8-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-2234

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6698
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0658

Description:
    Previous versions of the openldap package are vulnerable to a Denial of
    Service attack in which authenticated users can crash the slapd server.

http://wiki.rpath.com/Advisories:rPSA-2008-0059

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html