[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

rPSA-2008-0091-1 cups



rPath Security Advisory: 2008-0091-1
Published: 2008-02-29
Products:
    rPath Linux 1

Rating: Severe
Exposure Level Classification:
    Remote Deterministic Denial of Service
Updated Versions:
    cups=conary.rpath.com@rpl:1/1.1.23-14.6-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-2283

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0596
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0597

Description:
    Previous versions of the cups package are vulnerable to multiple Denial
    of Service attacks in which remote attackers can crash the cups server
    by sending it malicious IPP packets or an excessive number of certain
    types of IPP requests.

http://wiki.rpath.com/Advisories:rPSA-2008-0091

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html