[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ MDVSA-2008:060 ] - Updated Joomla! packages fix multiple vulnerabilities



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 _______________________________________________________________________
 
 Mandriva Linux Security Advisory                         MDVSA-2008:060
 http://www.mandriva.com/security/
 _______________________________________________________________________
 
 Package : joomla
 Date    : March 5, 2008
 Affected: 2007.0, 2007.1, 2008.0
 _______________________________________________________________________
 
 Problem Description:
 
 Several severe security issues were discovered in the Joomla! PHP-based
 content management system.  These issues have been fixed in version
 1.0.15 which is provided with this update.
 _______________________________________________________________________

 References:
 
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6642
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6643
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6644
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6645
 _______________________________________________________________________
 
 Updated Packages:
 
 Mandriva Linux 2007.0:
 5f0adf1ca84dfa5252ca1a82ab865a75  2007.0/i586/joomla-1.0.15-0.1mdv2007.0.noarch.rpm
 f794badb8ac18137990f401eea61fcd5  2007.0/i586/joomla-administrator-1.0.15-0.1mdv2007.0.noarch.rpm 
 ebd92dea41fbfe31328aa60b876e3d78  2007.0/SRPMS/joomla-1.0.15-0.1mdv2007.0.src.rpm

 Mandriva Linux 2007.0/X86_64:
 c4dfb0c218ecd4677db7cb73c2de1f14  2007.0/x86_64/joomla-1.0.15-0.1mdv2007.0.noarch.rpm
 23d52be38d17120cde974adab8375d86  2007.0/x86_64/joomla-administrator-1.0.15-0.1mdv2007.0.noarch.rpm 
 ebd92dea41fbfe31328aa60b876e3d78  2007.0/SRPMS/joomla-1.0.15-0.1mdv2007.0.src.rpm

 Mandriva Linux 2007.1:
 19a42a1369674164538db858af9405ff  2007.1/i586/joomla-1.0.15-0.1mdv2007.1.noarch.rpm
 55525938eabff027c19bdd233cfc5bde  2007.1/i586/joomla-administrator-1.0.15-0.1mdv2007.1.noarch.rpm 
 4be5e56dec84c4d0f34c8363b68e68a3  2007.1/SRPMS/joomla-1.0.15-0.1mdv2007.1.src.rpm

 Mandriva Linux 2007.1/X86_64:
 7d78e93c570396f2db0ebc12e9201dc5  2007.1/x86_64/joomla-1.0.15-0.1mdv2007.1.noarch.rpm
 c4854df8790fc8eabe4b0024e72f174a  2007.1/x86_64/joomla-administrator-1.0.15-0.1mdv2007.1.noarch.rpm 
 4be5e56dec84c4d0f34c8363b68e68a3  2007.1/SRPMS/joomla-1.0.15-0.1mdv2007.1.src.rpm

 Mandriva Linux 2008.0:
 fa7eb9a56f6b0b3d7e143e467baf181e  2008.0/i586/joomla-1.0.15-0.1mdv2008.0.noarch.rpm
 ec3fb80329c9a2c7bd14af9a39a8ed8e  2008.0/i586/joomla-administrator-1.0.15-0.1mdv2008.0.noarch.rpm 
 1c09f30544ae0ddcfad1b19eaab5400d  2008.0/SRPMS/joomla-1.0.15-0.1mdv2008.0.src.rpm

 Mandriva Linux 2008.0/X86_64:
 9c05dd8c7fdc9c9c31490b40594c0c74  2008.0/x86_64/joomla-1.0.15-0.1mdv2008.0.noarch.rpm
 1bffce8962d7208a28af7bbcc6380d96  2008.0/x86_64/joomla-administrator-1.0.15-0.1mdv2008.0.noarch.rpm 
 1c09f30544ae0ddcfad1b19eaab5400d  2008.0/SRPMS/joomla-1.0.15-0.1mdv2008.0.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/security/advisories

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team
  <security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (GNU/Linux)

iD8DBQFHzvqImqjQ0CJFipgRAjvlAJwIKwHr0x5/6wiPTmK3B0r7Iob4eQCbB66Z
eFHu6uuC341v9eOjiKx+Vyg=
=xIQy
-----END PGP SIGNATURE-----