[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

rPSA-2008-0116-1 unzip



rPath Security Advisory: 2008-0116-1
Published: 2008-03-21
Products:
    rPath Linux 1

Rating: Minor
Exposure Level Classification:
    Indirect Deterministic Denial of Service
Updated Versions:
    unzip=conary.rpath.com@rpl:1/5.52-4.1-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-2317

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0888

Description:
    Previous versions of the unzip package are vulnerable to a Denial
    of Service in which an attacker can provide a malformed archive
    file that will cause the unzip application to crash.  It has not
    been determined that this vulnerability can be exploited to execute
    malicious code.

http://wiki.rpath.com/Advisories:rPSA-2008-0116

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html