[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fedora, Ubuntu publish wrong advisories for CVE-2007-6318



I have just found some false changelogs and advisories published
about a WordPress vuln I published a while ago.

Fedora:
https://www.redhat.com/archives/fedora-package-announce/2008-January/msg00079.html

Ubuntu:
https://bugs.launchpad.net/debian/+source/wordpress/+bug/181416

What they have fixed is another vuln published by Michael Brooks,
about an access control failure in WordPress, instead of SQL injection.
The detail of concerned vuln is available at

http://xforce.iss.net/xforce/xfdb/39409

CVE-2007-6318 is NOT fixed as of version 2.3.3.


Abel

-- 
Abel Cheung   (GPG Key: 0xC67186FF)
Key fingerprint: 671C C7AE EFB5 110C D6D1  41EE 4152 E1F1 C671 86FF
--------------------------------------------------------------------
* My blog - http://me.abelcheung.org/
* Opensource Application Knowledge Assoc. - http://oaka.org/

Attachment: signature.asc
Description: Digital signature