[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Remote Vulnerability in AIX RPC.cmsd released by iDefense



Hey guys,

Just now I saw that iDefense did not include in their advisory the
triggering code for this
(http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=825). 
I believe it's very important to test your
systems and verify the released patch.

So here we go:
http://www.kernelhacking.com/rodrigo/exploits/cmsd_exploit.c



Regards,


Rodrigo (BSDaemon).


--
Rodrigo Rubira Branco (BSDaemon)
"Kernel Hacking:  If you really know, you can hack!"