[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[USN-941-1] MoinMoin vulnerability



===========================================================
Ubuntu Security Notice USN-941-1               May 20, 2010
moin vulnerability
CVE-2009-4762
===========================================================

A security issue affects the following Ubuntu releases:

Ubuntu 9.04

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 9.04:
  python-moinmoin                 1.8.2-2ubuntu2.4

In general, a standard system update will make all the necessary changes.

Details follow:

It was discovered that MoinMoin incorrectly handled hierarchical access
control lists. Users could bypass intended access controls under certain
circumstances.


Updated packages for Ubuntu 9.04:

  Source archives:

    http://security.ubuntu.com/ubuntu/pool/main/m/moin/moin_1.8.2-2ubuntu2.4.diff.gz
      Size/MD5:   106507 2a2a5fd233f2ab3c1840584adbb9d672
    http://security.ubuntu.com/ubuntu/pool/main/m/moin/moin_1.8.2-2ubuntu2.4.dsc
      Size/MD5:     1354 26ea3a7551e8ac9c152b40ba6af6678c
    http://security.ubuntu.com/ubuntu/pool/main/m/moin/moin_1.8.2.orig.tar.gz
      Size/MD5:  5943057 b3ced56bbe09311a7c56049423214cdb

  Architecture independent packages:

    http://security.ubuntu.com/ubuntu/pool/main/m/moin/python-moinmoin_1.8.2-2ubuntu2.4_all.deb
      Size/MD5:  3903932 34d601f6014020b429cccd21f2edd735



Attachment: signature.asc
Description: This is a digitally signed message part