[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: XSS vulnerability in CruxCMS



: Vulnerability ID: HTB22445
: Reference: http://www.htbridge.ch/advisory/xss_vulnerability_in_cruxcms.html
: Product: CruxCMS
: Vendor: CruxSoftware
: Vulnerable Version: 3.00 and Probably Prior Versions
: Risk level: Medium 
: Credit: High-Tech Bridge SA - Ethical Hacking & Penetration Testing (http://www.htbridge.ch/) 

: The vulnerability exists due to failure in the "search.php" script to 
: properly sanitize user-supplied input in "search" variable. Successful 
: exploitation of this vulnerability could result in a compromise of the 
: application, theft of cookie-based authentication credentials, 
: disclosure or modification of sensitive data.
: 
: http://host/search.php?search=%27%22%3E%3Cscript%3Ealert%28234%29%3C/script%3E

This was discovered 2008-02-04 by Psiczn and assigned CVE-2008-0700.

Please search your favorite VDB for vulnerabilities before posting 
advisories.