[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: XSS vulnerability in Lantern CMS



: Vulnerability ID: HTB22620
: Reference: http://www.htbridge.ch/advisory/xss_vulnerability_in_lantern_cms.html
: Product: Lantern CMS
: Vendor: Lantern ( http://www.lanterncms.com/www/html/7-home-page.asp ) 
: Vulnerable Version: Current at 18.09.2010 and Probably Prior Versions

From the vendor page:

2 September: Lantern Release 3.2.2 Lantern 3.2.2 provides for enhanced 
digital asset management capability 


So did you test 3.2.2, or is there a reason you opted not to include the 
version information, such as you testing their site instead of an actual 
installation?