[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

HTB22797: Path disclousure in BLOG:CMS



Vulnerability ID: HTB22797
Reference: http://www.htbridge.ch/advisory/path_disclousure_in_blogcms.html
Product: BLOG:CMS
Vendor: Radek HulÃn ( http://blogcms.com/ ) 
Vulnerable Version: 4.2.1.f and probably prior versions
Vendor Notification: 13 January 2011 
Vulnerability Type: Path disclousure
Status: Not Fixed
Risk level: Low 
Credit: High-Tech Bridge SA - Ethical Hacking & Penetration Testing (http://www.htbridge.ch/) 

Vulnerability Details:
The vulnerability exists due to failure in the "extras/postman/postman.php", "admin/plugins/NP_RSSAtomAggregator.php", "admin/plugins/NP_Newsfeed.php" scripts, it's possible to generate an error that will reveal the full path of the script.
A remote user can determine the full path to the web root directory and other potentially sensitive information.


http://host/extras/postman/postman.php
http://host/admin/plugins/NP_RSSAtomAggregator.php
http://host/admin/plugins/NP_Newsfeed.php