[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: SQL Injection in Pixie



On Thu, 20 Jan 2011, advisory@xxxxxxxxxxx wrote:

: Vulnerability ID: HTB22785
: Reference: http://www.htbridge.ch/advisory/sql_injection_in_pixie.html
: 
: Vulnerability Details:
: The vulnerability exists due to failure in the "/index.php" script to properly sanitize user-supplied input in "referer" variable.
: Attacker can alter queries to the application SQL database, execute arbitrary queries to the database, compromise the application, access or modify sensitive data, or exploit various vulnerabilities in the underlying SQL database.
: 
: The following PoC is available:
: 
: GET / HTTP/1.1
: Referer: http://123'SQL_CODE_HERE

Disclosed on 2009-03-19, assigned CVE-2009-1065.

SERIOUSLY YOU GUYS, SEARCH YOUR FAVORITE VDB BEFORE YOU POST@#%!@!