[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Wireshark 1.4.0 Malformed IKE Packet Denial of Service



This appears to be a duplicate of bug 5374[1], originally reported by Alexander Koeppe. It was fixed in Wireshark 1.4.2, which was released on November 19, 2010. I can reproduce the problem here with Wireshark 1.4.0 and 1.4.1 but not Wireshark 1.4.2 or the current 1.4 code.

  [1] https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5374