[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

NGS00148 Patch Notification: FFmpeg Libavcodec memory corruption remote code execution



High Risk Vulnerability in FFmpeg 

23 November 2011

Phillip Langlois of NGS Secure has discovered a High risk vulnerability in FFmpeg

Impact: Remote code execution 

Versions affected include:
FFmpeg < 0.7.8

This issue is addressed in v 0.7.8 and v0.8.7, which can be downloaded at:
http://ffmpeg.org/download.html#release_0.7

NGS Secure is going to withhold details of this flaw for three months. This three month window will allow users the time needed to apply the patch before the details are released to the general public. This reflects the NGS Secure approach to responsible disclosure.

NGS Secure Research
http://www.ngssecure.com