[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Mybb 1.6.8 'announcements.php' Sql Injection Vulnerabilitiy



a bug in Mybb 1.6.8 'announcements.php' that allows to us to occur a Sql Injection on a Remote machin.




#########################################################################################
#
# Exploit Title : Mybb 1.6.8 'announcements.php' Sql Injection Vulnerabilitiy
#
# Author : IrIsT.Ir
#
# Discovered By : Am!r
#
# Home : http://IrIsT.Ir/forum
#
# Software Link : http://www.mybb.com/
#
# Security Risk : High
#
# Version : All Version
#
# Tested on : GNU/Linux Ubuntu - Windows Server - win7
#
# Dork : "Powered By Mybb"
#
#########################################################################################
#
# Expl0iTs :
#
# [TarGeT]/Patch/announcements.php?aid=1[Sql]
#
#
#########################################################################################
#
# Greats : B3HZ4D - Crim3R - nimaarek - Net.Edit0r - A.Cr0x - G3n3rall - R3ZA BLACK HAT -
#
# TaK.FaNaR - m3hdi - F@rid - joker_s - H4x0r - dr.tofan - skote_vahshat - d3c0d3r -
#
# Dr.Security - Mr.Xpr - Bl4ck_king - hellboy - Shekaf & All Members In IrIsT.Ir
#
#########################################################################################