[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cisco Security Advisory: Multiple Vulnerabilities in Cisco IOS XE Software for 1000 Series Aggregation Services Routers



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Cisco Security Advisory: Multiple Vulnerabilities in Cisco IOS XE Software for 1000 Series Aggregation Services Routers

Advisory ID: cisco-sa-20131030-asr1000

Revision 1.0

For Public Release 2013 October 30 16:00  UTC (GMT)

+---------------------------------------------------------------------

Summary
=======

Cisco IOS XE Software for 1000 Series Aggregation Services Routers (ASR) contains the following denial of service (DoS) vulnerabilities:

    Cisco IOS XE Software Malformed ICMP Packet Denial of Service Vulnerability
    Cisco IOS XE Software PPTP Traffic Denial of Service Vulnerability
    Cisco IOS XE Software TCP Segment Reassembly Denial of Service Vulnerability
    Cisco IOS XE Software Malformed EoGRE Packet Denial of Service Vulnerability

These vulnerabilities are independent of each other; a release that is affected by one of the vulnerabilities may not be affected by the others.

Successful exploitation of any of these vulnerabilities could allow an unauthenticated remote attacker to trigger a reload of the embedded services processors (ESP) card or the route processor (RP) card, causing an interruption of services.
Repeated exploitation could result in a sustained DoS condition.

Note: Cisco IOS Software and Cisco IOS-XR Software are not affected by these vulnerabilities.

Cisco has released free software updates that address these vulnerabilities. This advisory is available at the following link:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20131030-asr1000

-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.20 (Darwin)

iF4EAREKAAYFAlJw9GgACgkQUddfH3/BbTrMlAD/SV+qri1wZW1g+vZJHrrvQXaR
aWEgfYfj/8/moCIOQhMA/25x0feNJQYqWiCEobiPwbwYWdU0U3Pa9w8iRFEOhOiz
=s6zR
-----END PGP SIGNATURE-----