[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SECURITY] CVE-2013-2251: Apache Continuum affected by Remote Command Execution



CVE-2013-2251: Apache Continuum affected by Remote Command Execution

Severity: Important

Vendor: The Apache Software Foundation

Versions Affected:
- Continuum 1.3.1 to Continuum 1.4.1

Description:
Apache Continuum is affected by a vulnerability in the version of the Struts library being used,
which allows a malicious user to run code on the server remotely. More details about the vulnerability
can be found at http://struts.apache.org/2.3.x/docs/s2-016.html.

Mitigation:
All users are recommended to upgrade to Continuum 1.4.2, which is not affected
by this issue.

References:
http://continuum.apache.org/security.html