[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SECURITY] [DSA 3347-1] pdns security update



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3347-1                   security@xxxxxxxxxx
https://www.debian.org/security/                       Sebastien Delafond
September 02, 2015                    https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : pdns
CVE ID         : CVE-2015-5230

Pyry Hakulinen and Ashish Shakla at Automattic discovered that pdns,
an authoritative DNS server, was incorrectly processing some DNS
packets; this would enable a remote attacker to trigger a DoS by
sending specially crafted packets causing the server to crash. 

For the stable distribution (jessie), this problem has been fixed in
version 3.4.1-4+deb8u3.

For the testing distribution (stretch) and unstable distribution
(sid), this problem has been fixed in version 3.4.6-1.

We recommend that you upgrade your pdns packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@xxxxxxxxxxxxxxxx
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCgAGBQJV5wINAAoJEBC+iYPz1Z1kT9AIAJP2pMIbvung1B0EYDD/+YgT
nCqMFEhT+3miAmBMoDiOYE9K4dhLQAHQD+9YEVFfwcF9IV87mkkBhcCK5lLgQqfj
xtNVcrRxCZlI/jdoVAzP6IhMlhkbAgTIFFGxegbIVx9bgsAs1wR2LpiCPZb3SZim
ZaabfmyUMQfN9xlNbptVSNf08iGGvRTm3wAAGRbeM/DqRPjM5Gk/X7O7qlH8Z9mB
04//RtPzyohQOGMWkEF3oqCicVQRHKFIdB6FvJH9r9cnGghjLxgFfeLT1tqrRnDg
csR4renxQZU/3ztReyibd/amTCpqKfe0ixsYR/PE71czqGmgatcptj2E03+UKa4=
=gxuU
-----END PGP SIGNATURE-----