[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cisco Security Advisory: Cisco TelePresence Server Denial of Service Vulnerability



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Cisco Security Advisory: Cisco TelePresence Server Denial of Service Vulnerability

Advisory ID: cisco-sa-20150916-tps

Revision 1.0

For Public Release 2015 September 16 16:00  UTC (GMT)

+--------------------------------------------------------------------

Summary
=======

Cisco TelePresence Server contains a buffer overflow vulnerability in the Conference Control Protocol API that could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition.

Cisco has released software updates that address this vulnerability.

No workarounds that mitigate this vulnerability are available.

This advisory is available at the following link:
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20150916-tps

-----BEGIN PGP SIGNATURE-----
Comment: GPGTools - http://gpgtools.org

iQIcBAEBCgAGBQJV+ZrEAAoJEIpI1I6i1Mx3h2IP/1G6SGX9T7eABkSUfKnIeAXG
IG3AuF4kYxCp0kDFJd5Ar1dgWmdLAs+Y3hu4Ixv2W7wK2vItRVKjqGJ4LC0xhYtB
VgpAYq9XPTNTXorKBxFOKjhxjASfteLQs7+1xu1Uk0vY/SCMSJsjklsYWoWv5Wn1
hJ0XytAIulFZ/dgmmwO1tjs+OUtS9WzCNScez34uAG2HLHBSElK9YeFGe5iWZ6RB
jddCpsAA5D3MkrbKjeR7EQL62HjAUwrrrpc+Wk0pylcc2kBYjDDG/fDtzbOgJrvm
QNjKyeIG085yEXWcaAwW7T2URzTr0cA6aEazv5HKNF2HKTDvL4dj5CER4WlBh/5p
nUGBc46/j/OoBK9bpYXeB87I1nPoBsPlHjN/8f9ue3QUAMHT4RiohDb5HrVeVMks
PK+LeDcoVKbcMsq9iHNNl5H0bsJQ3f/DkPT+0VVMMeucxtfonNWSBiztzRNYFuNU
rG07hqEEeRjIX8nk4qwXHUv1W0qJIrULCC+K389QjStaniv5SZ7nbKlKzUsV+OR9
qMdGDOh2SXWtYXJSJNTVaLVezJtN2zM282pwyT5YeW976bTrrGwJePPlnGBahXCk
D2MIS6eaZ/NWbtsyO9IrqcQqVTF4UVYbWKWAqOFZKekwkzRmOvn2HgDo0saQTTqH
j45p8XCdBs7Rzefr8y+A
=0rGY
-----END PGP SIGNATURE-----