[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SECURITY] [DSA 3073-1] libgcrypt11 security update



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3073-1                   security@xxxxxxxxxx
http://www.debian.org/security/                      Salvatore Bonaccorso
November 16, 2014                      http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : libgcrypt11
CVE ID         : CVE-2014-5270

Daniel Genkin, Itamar Pipman and Eran Tromer discovered that Elgamal
encryption subkeys in applications using the libgcrypt11 library, for
example GnuPG 2.x, could be leaked via a side-channel attack.

For the stable distribution (wheezy), this problem has been fixed in
version 1.5.0-5+deb7u2.

We recommend that you upgrade your libgcrypt11 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@xxxxxxxxxxxxxxxx
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJUaKPVAAoJEAVMuPMTQ89E5IYP/1kOTF2m7iwuksEwryO82s13
G4g9dfWwam2ite+4SRyXZF2nNK9xrg9hv6AZBYc6N7h3wQjjC9s93oFYg8TuRm26
Zrm8HCwA+GmfVhdmJszph5X7a0z1ljz/2c8nNN4AXrX6V/O+pGWtmGtqgWtPcNa8
IJETQM6r9DM3T4UDFBN2DRAX2fY2JUEFregVOBq9QqbnAB7IZ+4zMJuqDYAFy8oh
4Bhi56ZnVTKNN4l+LX4NYWXw+xlTXB2z+lhh0PLrMAsSuTKYfUgTv3vZ+19yqgx5
4Nam6wXLMYMt8ryH/ROa6PysFCTutZSk16KgTxpPbRc2WeBXmpITaRAtcfu+8aPf
6JzudvyeW5Xqq/gt6ZbKJvfDKvteKS2I1K1d02CEHgXCahL1603sH/h+MiAYWbXL
ICo98S03jWEhjNSVfzozfYj8bRKYe8bd5QgFngsAEzsbHcvJ79tfJ6Q914xME+et
e9LxpJfnjQ/P4U9P3YB/IsiL8VJ+Q2KhA62eJX/FZHFmgyrBkI/zm6lNVStaAX3z
8ITTfU3qWJVnKBr9ZIj98o+n7crHEO1CDkJr5avlpWIamfPNV3/Vz37iZp1OaA8F
GM6XZ1RMe3My92Gb0BdkAK9VhBh11+m3qiVyN99RHD0g7UXqdzu48NMe+nN8Nx/2
9c5S9PNgJDYPoipmz/ZO
=mzqS
-----END PGP SIGNATURE-----


-- 
To UNSUBSCRIBE, email to debian-security-announce-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: https://lists.debian.org/E1XpziS-0007eL-31@xxxxxxxxxxxxxxxxx