[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ISN] Secunia Weekly Summary - Issue: 2004-44



========================================================================

                  The Secunia Weekly Advisory Summary                  
                        2004-10-21 - 2004-10-28                        

                       This week : 84 advisories                       

========================================================================
Table of Contents:

1.....................................................Word From Secunia
2....................................................This Week In Brief
3...............................This Weeks Top Ten Most Read Advisories
4.......................................Vulnerabilities Summary Listing
5.......................................Vulnerabilities Content Listing

========================================================================
1) Word From Secunia:

The Secunia staff is spending hours every day to assure you the best
and most reliable source for vulnerability information. Every single 
vulnerability report is being validated and verified before a Secunia
advisory is written.

Secunia validates and verifies vulnerability reports in many different
ways e.g. by downloading the software and performing comprehensive
tests, by reviewing source code, or by validating the credibility of
the source from which the vulnerability report was issued.

As a result, Secunia's database is the most correct and complete source
for recent vulnerability information available on the Internet.

Secunia Online Vulnerability Database:
http://secunia.com/

========================================================================
2) This Week in Brief:


ADVISORIES:

Security Researcher Chris Evans has reported multiple vulnerabilities
in XPDF, which potentially can be exploited to compromise vulnerable
systems.

Several Linux/Unix distributions have already issued updated packages
for these vulnerabilities. Please view secunia.com for details.

References:
http://secunia.com/SA12917

--

eEye Digital Security has reported a vulnerability in the very popular
media players from RealNetworks. The vulnerability, which exists in a
third party compression library, can be exploited to compromise
vulnerable systems.

This vulnerability is related to a Microsoft update of the
"dunzip32.dll" library earlier this month.

Currently, it is unknown whether or not more third party software using
this library also is vulnerable to this vulnerability. Secunia will of
course issue Secunia advisories if more products are found vulnerable.

References:
http://secunia.com/SA12869
http://secunia.com/SA12805

--

Putty has released a new version, which addresses a vulnerability,
which can be exploited by malicious servers to compromise a user's
system.

A link to the updated version can be found in the referenced Secunia 
advisory below, along with additional details about the vulnerability.

Reference:
http://secunia.com/SA12987


VIRUS ALERTS:

Secunia has not issued any virus alerts during the last week.

========================================================================
3) This Weeks Top Ten Most Read Advisories:

1.  [SA12712] Mozilla / Mozilla Firefox / Camino Tabbed Browsing
              Vulnerabilities
2.  [SA12889] Microsoft Internet Explorer Two Vulnerabilities
3.  [SA12892] Safari Dialog Box Spoofing Vulnerability
4.  [SA12713] Opera Tabbed Browsing Vulnerability
5.  [SA12806] Internet Explorer Multiple Vulnerabilities
6.  [SA12731] Maxthon Tabbed Browsing Vulnerabilities
7.  [SA12714] Netscape Tabbed Browsing Vulnerabilities
8.  [SA12717] Avant Browser Tabbed Browsing Vulnerabilities
9.  [SA12706] Konqueror Tabbed Browsing Vulnerability
10. [SA12920] Internet Explorer for Mac Dialog Spoofing Vulnerability

========================================================================
4) Vulnerabilities Summary Listing

Windows:
[SA12999] MailCarrier HELO/EHLO Buffer Overflow Vulnerability
[SA12990] NetObjects Fusion JPEG  Processing Buffer Overflow
[SA12983] Slim Browser Tabbed Browsing Vulnerabilities
[SA12966] Netcaptor Tabbed Browsing Vulnerabilities
[SA12941] Ability Server "STOR" FTP Command Buffer Overflow
Vulnerability
[SA12944] Altiris Deployment Solution Missing Server Authentication
Security Issue
[SA12969] Novell ZENworks for Desktops Privilege Escalation
Vulnerability
[SA12962] Altiris Carbon Copy Solution Privilege Escalation
Vulnerability

UNIX/Linux:
[SA13006] Red Hat update for xpdf
[SA13003] Gentoo update for mpg123
[SA12998] zgv Multiple Integer Overflow Vulnerabilities
[SA12988] KOffice Multiple Integer Overflow Vulnerabilities
[SA12985] SuSE update for xpdf
[SA12978] Gentoo update for socat
[SA12971] Slackware update for apache/mod_ssl/php
[SA12964] Slackware update for gaim
[SA12957] Gentoo update for gaim
[SA12952] Conectiva update for mozilla
[SA12949] SuSE update for libtiff
[SA12947] Red Hat update for libtiff
[SA12940] Mandrake update for gpdf
[SA12936] socat "_msg()" Logging Format String Vulnerability
[SA12935] Fedora update for xpdf
[SA12931] Gentoo update for xpdf/cups
[SA12929] Mandrake update for gaim
[SA12928] Mandrake update for wxGTK2
[SA12926] Mandrake update for xpdf
[SA12925] KDE kpdf Integer Overflow Vulnerabilities
[SA12923] Mandrake update for kdegraphics
[SA12917] Xpdf Multiple Integer Overflow Vulnerabilities
[SA13010] Gentoo update for PuTTY
[SA13002] OmniWeb Dialog Spoofing Vulnerability
[SA13001] Fedora update for cups
[SA13000] Libxml2 Multiple Buffer Overflows
[SA12997] inetutils TFTP Client Buffer Overflow Vulnerability
[SA12987] PuTTY "SSH2_MSG_DEBUG" Packet Handling Buffer Overflow
Vulnerability
[SA12984] Hummingbird Connectivity Two Vulnerabilities
[SA12982] iCab Dialog Spoofing Vulnerability
[SA12963] LinuxStat "template" Directory Traversal Vulnerability
[SA12955] dadaIMC "Post An Article" Script Insertion Vulnerability
[SA12950] Red Hat update for CUPS
[SA12934] Debian update for cupsys
[SA12924] Mandrake update for cups
[SA12921] CUPS Multiple Integer Overflow Vulnerabilities
[SA12920] Internet Explorer for Mac Dialog Spoofing Vulnerability
[SA12919] Debian update for ecartis
[SA12918] ecartis Unspecified "Same Domain" Security Bypass
Vulnerability
[SA12972] Sun Solaris Samba Buffer Overflow Vulnerability
[SA12946] HP Serviceguard Unspecified System Compromise Vulnerability
[SA13009] Debian update for cabextract
[SA12951] Linux Kernel Terminal Subsystem Race Condition
Vulnerabilities
[SA12943] cPanel Truncated Password Brute Force Vulnerability
[SA12939] Bugzilla Multiple Security Issues
[SA12933] Gentoo update for apache/mod_ssl
[SA13007] Red Hat update for mysql-server
[SA12958] Gentoo update for mysql
[SA12927] Mandrake update for squid
[SA13004] Gentoo update for rssh
[SA12977] Gentoo update for netatalk
[SA12976] Netatalk "etc2ps.sh" Script Insecure Temporary File Creation
[SA12974] GNU Troff "groffer.sh" Script Insecure Temporary File
Creation
[SA12973] OpenSSL "der_chop" Script Insecure Temporary File Creation
[SA12968] Gentoo update for mit-krb5
[SA12967] Kerberos V5 "send-pr.sh" Script Insecure Temporary File
Creation
[SA12961] WindowMaker Unspecified "WMGLOBAL" Vulnerability
[SA12956] Mozilla / Firefox / Thunderbird Downloaded File Content
Disclosure Vulnerability
[SA12954] rssh Logging Format String Vulnerability
[SA12942] HP-UX stmkfont Privilege Escalation Vulnerability
[SA12938] Gentoo update for glibc
[SA12932] Fedora update for openoffice.org
[SA12930] GNU C Library "catchsegv" Script Insecure Temporary File
Creation Vulnerability
[SA12916] Speedtouch USB Driver Privilege Escalation Vulnerability
[SA12915] Gentoo update for ghostscript

Other:
[SA12945] Java 2 Micro Edition (J2ME) Bytecode Verifier Code Execution
Vulnerabilities

Cross Platform:
[SA12995] ImageMagick EXIF Parser Buffer Overflow Vulnerability
[SA12994] PHPlist Unspecified Vulnerability
[SA12993] Mega Upload Unspecified "File List" Vulnerability
[SA12980] Phorum Unspecified Cross-Site Scripting and SQL Injection
[SA12965] SKForum Unspecified "my wiki" and "wiki" Vulnerability
[SA12960] IPplan Unspecified SQL Injection Vulnerabilities
[SA12992] Horde "Help Window" Cross-Site Scripting Vulnerability
[SA12975] MoniWiki "wiki.php" Cross-Site Scripting Vulnerability
[SA12970] OpenWFE "url" Cross-Site Scripting and Remote "Port Scanning"
Vulnerabilities
[SA12922] IBM HTTP Server apr-util Library and Environment Variable
Expansion Vulnerabilities

========================================================================
5) Vulnerabilities Content Listing

Windows:--

[SA12999] MailCarrier HELO/EHLO Buffer Overflow Vulnerability

Critical:    Extremely critical
Where:       From remote
Impact:      System access
Released:    2004-10-28

muts has discovered a vulnerability in MailCarrier, which can be
exploited by malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12999/

 --

[SA12990] NetObjects Fusion JPEG  Processing Buffer Overflow

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

A vulnerability has been discovered in NetObjects Fusion, which can be
exploited by malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12990/

 --

[SA12983] Slim Browser Tabbed Browsing Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Spoofing
Released:    2004-10-26

Two vulnerabilities have been reported in Slim Browser, which can be
exploited by malicious web sites to obtain sensitive information and
spoof dialog boxes.

Full Advisory:
http://secunia.com/advisories/12983/

 --

[SA12966] Netcaptor Tabbed Browsing Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Spoofing
Released:    2004-10-25

Two vulnerabilities have been discovered in Netcaptor, which can be
exploited by malicious web sites to obtain sensitive information and
spoof dialog boxes.

Full Advisory:
http://secunia.com/advisories/12966/

 --

[SA12941] Ability Server "STOR" FTP Command Buffer Overflow
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-25

muts has discovered a vulnerability in Ability Server, which can be
exploited by malicious users to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12941/

 --

[SA12944] Altiris Deployment Solution Missing Server Authentication
Security Issue

Critical:    Moderately critical
Where:       From local network
Impact:      System access
Released:    2004-10-25

Brian Gallagher has reported a security issue in Altiris Deployment
Solution, which potentially can be exploited by malicious people to
compromise certain systems.

Full Advisory:
http://secunia.com/advisories/12944/

 --

[SA12969] Novell ZENworks for Desktops Privilege Escalation
Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-26

A vulnerability has been reported in Novell ZENworks for Desktops,
which can be exploited by malicious, local users to gain escalated
privileges.

Full Advisory:
http://secunia.com/advisories/12969/

 --

[SA12962] Altiris Carbon Copy Solution Privilege Escalation
Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-25

KF has reported a vulnerability in Altiris Carbon Copy Solution, which
can be exploited by malicious, local users to gain escalated
privileges.

Full Advisory:
http://secunia.com/advisories/12962/


UNIX/Linux:--

[SA13006] Red Hat update for xpdf

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

Red Hat has issued an update for xpdf. This fixes some vulnerabilities,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/13006/

 --

[SA13003] Gentoo update for mpg123

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

Gentoo has issued an update for mpg123. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/13003/

 --

[SA12998] zgv Multiple Integer Overflow Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-28

infamous41md has reported multiple vulnerabilities in zgv, which
potentially can be exploited by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/12998/

 --

[SA12988] KOffice Multiple Integer Overflow Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

Multiple vulnerabilities have been reported in KOffice, which can be
exploited by malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12988/

 --

[SA12985] SuSE update for xpdf

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-26

SuSE has issued updates for xpdf, gpdf, kdegraphics3-pdf, pdftohtml,
and cups. These fix some vulnerabilities, which potentially can be
exploited by malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/12985/

 --

[SA12978] Gentoo update for socat

Critical:    Highly critical
Where:       From remote
Impact:      Privilege escalation, System access
Released:    2004-10-26

Gentoo has issued an update for socat. This fixes a vulnerability,
which can be exploited by malicious people to compromise a vulnerable
system.

Full Advisory:
http://secunia.com/advisories/12978/

 --

[SA12971] Slackware update for apache/mod_ssl/php

Critical:    Highly critical
Where:       From remote
Impact:      Security Bypass, DoS, System access
Released:    2004-10-26

Slackware has issued updates for apache, mod_ssl, and php. These fix
some vulnerabilities, which can be exploited by malicious people to
bypass certain security restrictions, cause a DoS (Denial of Service),
and potentially compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12971/

 --

[SA12964] Slackware update for gaim

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-25

Slackware has issued an update for gaim. This fixes a vulnerability,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/12964/

 --

[SA12957] Gentoo update for gaim

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-25

Gentoo has issued an update for gaim. This fixes a vulnerability, which
potentially can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/12957/

 --

[SA12952] Conectiva update for mozilla

Critical:    Highly critical
Where:       From remote
Impact:      Cross Site Scripting, Spoofing, Manipulation of data,
Exposure of sensitive information, DoS, System access
Released:    2004-10-25

Conectiva has issued an update for mozilla. This fixes multiple
vulnerabilities, which can be exploited to cause a DoS (Denial of
Service), conduct spoofing and cross-site scripting attacks, access and
modify sensitive information, or compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12952/

 --

[SA12949] SuSE update for libtiff

Critical:    Highly critical
Where:       From remote
Impact:      DoS, System access
Released:    2004-10-22

SuSE has issued an update for libtiff. This fixes some vulnerabilities,
which can be exploited by malicious people to compromise a vulnerable
system or cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/12949/

 --

[SA12947] Red Hat update for libtiff

Critical:    Highly critical
Where:       From remote
Impact:      DoS, System access
Released:    2004-10-22

Red Hat has issued an update for libtiff. This fixes some
vulnerabilities, which can be exploited by malicious people to
compromise a vulnerable system or cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/12947/

 --

[SA12940] Mandrake update for gpdf

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

MandrakeSoft has issued an update for gpdf. This fixes some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12940/

 --

[SA12936] socat "_msg()" Logging Format String Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      Privilege escalation, System access
Released:    2004-10-22

CoKi has reported a vulnerability in socat, which can be exploited by
malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12936/

 --

[SA12935] Fedora update for xpdf

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Fedora has issued an update for xpdf. This fixes some vulnerabilities,
which potentially can be exploited by malicious people to compromise a
user's system.

Full Advisory:
http://secunia.com/advisories/12935/

 --

[SA12931] Gentoo update for xpdf/cups

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Gentoo has issued updates for xpdf and cups. These fix some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12931/

 --

[SA12929] Mandrake update for gaim

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

MandrakeSoft has issued an update for gaim. This fixes two
vulnerabilities, which potentially can be exploited by malicious people
to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/12929/

 --

[SA12928] Mandrake update for wxGTK2

Critical:    Highly critical
Where:       From remote
Impact:      DoS, System access
Released:    2004-10-22

MandrakeSoft has issued an update for wxGTK2. This fixes some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a vulnerable system or cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/12928/

 --

[SA12926] Mandrake update for xpdf

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

MandrakeSoft has issued an update for xpdf. This fixes some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/12926/

 --

[SA12925] KDE kpdf Integer Overflow Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Chris Evans has reported multiple vulnerabilities in KDE kpdf, which
potentially can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/12925/

 --

[SA12923] Mandrake update for kdegraphics

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

MandrakeSoft has issued an update for kdegraphics. This fixes some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12923/

 --

[SA12917] Xpdf Multiple Integer Overflow Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Chris Evans has reported multiple vulnerabilities in Xpdf, which
potentially can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/12917/

 --

[SA13010] Gentoo update for PuTTY

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-28

Gentoo has issued an update for PuTTY. This fixes a vulnerability,
which can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/13010/

 --

[SA13002] OmniWeb Dialog Spoofing Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Spoofing
Released:    2004-10-27

A vulnerability has been discovered in OmniWeb, which can be exploited
by malicious web sites to spoof dialog boxes.

Full Advisory:
http://secunia.com/advisories/13002/

 --

[SA13001] Fedora update for cups

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

Fedora has issued an update for cups. This fixes some vulnerabilities,
which potentially can be exploited by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/13001/

 --

[SA13000] Libxml2 Multiple Buffer Overflows

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-28

infamous41md has reported a vulnerability in Libxml2, which potentially
can be exploited by malicious people to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/13000/

 --

[SA12997] inetutils TFTP Client Buffer Overflow Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-28

infamous41md has reported a vulnerability in the inetutils TFTP client,
which can be exploited by malicious people to compromise a user's
system.

Full Advisory:
http://secunia.com/advisories/12997/

 --

[SA12987] PuTTY "SSH2_MSG_DEBUG" Packet Handling Buffer Overflow
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

A vulnerability has been reported in PuTTY, which can be exploited by
malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/12987/

 --

[SA12984] Hummingbird Connectivity Two Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      Privilege escalation, DoS
Released:    2004-10-26

CESG Network Defence Team has reported two vulnerabilities in
Hummingbird Connectivity, which can be exploited to gain escalated
privileges or cause a DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/12984/

 --

[SA12982] iCab Dialog Spoofing Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Spoofing
Released:    2004-10-26

A vulnerability has been discovered in iCab, which can be exploited by
malicious web sites to spoof dialog boxes.

Full Advisory:
http://secunia.com/advisories/12982/

 --

[SA12963] LinuxStat "template" Directory Traversal Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of sensitive information
Released:    2004-10-25

A vulnerability has been reported in LinuxStat, which can be exploited
by malicious people to disclose sensitive information.

Full Advisory:
http://secunia.com/advisories/12963/

 --

[SA12955] dadaIMC "Post An Article" Script Insertion Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2004-10-25

Elac has discovered a vulnerability in dadaIMC, which can be exploited
by malicious people to conduct script insertion attacks.

Full Advisory:
http://secunia.com/advisories/12955/

 --

[SA12950] Red Hat update for CUPS

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of sensitive information, System access
Released:    2004-10-22

Red Hat has issued an update for cups. This fixes some vulnerabilities,
which potentially can be exploited to compromise a vulnerable system or
gain knowledge of sensitive information.

Full Advisory:
http://secunia.com/advisories/12950/

 --

[SA12934] Debian update for cupsys

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Debian has issued an update for cupsys. This fixes some
vulnerabilities, which potentially can be exploited by malicious people
to compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/12934/

 --

[SA12924] Mandrake update for cups

Critical:    Moderately critical
Where:       From remote
Impact:      Exposure of sensitive information, System access
Released:    2004-10-22

MandrakeSoft has issued an update for cups. This fixes some
vulnerabilities, which potentially can be exploited to compromise a
vulnerable system or gain knowledge of sensitive information.

Full Advisory:
http://secunia.com/advisories/12924/

 --

[SA12921] CUPS Multiple Integer Overflow Vulnerabilities

Critical:    Moderately critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Chris Evans has reported some vulnerabilities in CUPS, which
potentially can be exploited by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/12921/

 --

[SA12920] Internet Explorer for Mac Dialog Spoofing Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Spoofing
Released:    2004-10-22

A vulnerability has been discovered in Internet Explorer for Mac, which
can be exploited by malicious web sites to spoof dialog boxes.

Full Advisory:
http://secunia.com/advisories/12920/

 --

[SA12919] Debian update for ecartis

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2004-10-21

Debian has issued an update for ecartis. This fixes a vulnerability,
which can be exploited by malicious people to bypass certain security
restrictions.

Full Advisory:
http://secunia.com/advisories/12919/

 --

[SA12918] ecartis Unspecified "Same Domain" Security Bypass
Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Security Bypass
Released:    2004-10-21

A vulnerability has been reported in ecartis, which can be exploited by
malicious people to bypass certain security restrictions.

Full Advisory:
http://secunia.com/advisories/12918/

 --

[SA12972] Sun Solaris Samba Buffer Overflow Vulnerability

Critical:    Moderately critical
Where:       From local network
Impact:      System access
Released:    2004-10-26

Sun has acknowledged a vulnerability in Samba for Solaris, which
potentially can be exploited by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/12972/

 --

[SA12946] HP Serviceguard Unspecified System Compromise Vulnerability

Critical:    Moderately critical
Where:       From local network
Impact:      System access
Released:    2004-10-22

An vulnerability has been reported in HP Serviceguard, which
potentially can be exploited by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/12946/

 --

[SA13009] Debian update for cabextract

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2004-10-28

Debian has issued an update for cabextract. This fixes a vulnerability,
which potentially can be exploited to overwrite arbitrary files on a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/13009/

 --

[SA12951] Linux Kernel Terminal Subsystem Race Condition
Vulnerabilities

Critical:    Less critical
Where:       From remote
Impact:      Exposure of system information, Exposure of sensitive
information, DoS
Released:    2004-10-22

Two vulnerabilities have been reported in the Linux kernel, which can
be exploited to potentially disclose kernel data or cause a DoS (Denial
of Service).

Full Advisory:
http://secunia.com/advisories/12951/

 --

[SA12943] cPanel Truncated Password Brute Force Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Brute force
Released:    2004-10-22

Andrey Bayora has reported a vulnerability in cPanel, which makes it
easier for malicious people to brute force webmail account passwords.

Full Advisory:
http://secunia.com/advisories/12943/

 --

[SA12939] Bugzilla Multiple Security Issues

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass, Exposure of sensitive information
Released:    2004-10-25

Three security issues have been reported in Bugzilla, which can be
exploited by malicious users to bypass certain security restrictions
and gain knowledge of potentially sensitive information.

Full Advisory:
http://secunia.com/advisories/12939/

 --

[SA12933] Gentoo update for apache/mod_ssl

Critical:    Less critical
Where:       From remote
Impact:      Security Bypass
Released:    2004-10-22

Gentoo has issued updates for apache and mod_ssl. These fix a security
issue, which can be exploited by malicious people to bypass certain
security restrictions.

Full Advisory:
http://secunia.com/advisories/12933/

 --

[SA13007] Red Hat update for mysql-server

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass, Privilege escalation, DoS, System access
Released:    2004-10-27

Red Hat has issued an update for mysql-server. This fixes some
vulnerabilities, which can be exploited by malicious users to bypass
certain security restrictions, cause a DoS (Denial of Service), and
potentially compromise a vulnerable system.

Full Advisory:
http://secunia.com/advisories/13007/

 --

[SA12958] Gentoo update for mysql

Critical:    Less critical
Where:       From local network
Impact:      Security Bypass, Privilege escalation, DoS, System access
Released:    2004-10-25

Gentoo has issued an update for mysql. This fixes multiple
vulnerabilities, which can be exploited by malicious users to bypass
certain security restrictions, cause a DoS (Denial of Service), and
potentially compromise the system.

Full Advisory:
http://secunia.com/advisories/12958/

 --

[SA12927] Mandrake update for squid

Critical:    Less critical
Where:       From local network
Impact:      DoS
Released:    2004-10-22

MandrakeSoft has issued an update for squid. This fixes a
vulnerability, which can be exploited by malicious people to cause a
DoS (Denial of Service).

Full Advisory:
http://secunia.com/advisories/12927/

 --

[SA13004] Gentoo update for rssh

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-27

Gentoo has issued an update for rssh. This fixes a vulnerability, which
potentially can be exploited by malicious users to gain interactive
access.

Full Advisory:
http://secunia.com/advisories/13004/

 --

[SA12977] Gentoo update for netatalk

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-26

Gentoo has issued an update for netatalk. This fixes a vulnerability,
which can be exploited by malicious, local users to perform certain
actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12977/

 --

[SA12976] Netatalk "etc2ps.sh" Script Insecure Temporary File Creation

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-26

A vulnerability has been reported in Netatalk, which can be exploited
by malicious, local users to perform certain actions on a vulnerable
system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12976/

 --

[SA12974] GNU Troff "groffer.sh" Script Insecure Temporary File
Creation

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-26

A vulnerability has been reported in GNU Troff, which can be exploited
by malicious, local users to perform certain actions on a vulnerable
system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12974/

 --

[SA12973] OpenSSL "der_chop" Script Insecure Temporary File Creation

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-26

A vulnerability has been reported in OpenSSL, which can be exploited by
malicious, local users to perform certain actions on a vulnerable system
with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12973/

 --

[SA12968] Gentoo update for mit-krb5

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-25

Gentoo has issued an update for mit-krb5. This fixes a vulnerability,
which can be exploited by malicious, local users to perform certain
actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12968/

 --

[SA12967] Kerberos V5 "send-pr.sh" Script Insecure Temporary File
Creation

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-25

A vulnerability has been reported in Kerberos V5, which can be
exploited by malicious, local users to perform certain actions on a
vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12967/

 --

[SA12961] WindowMaker Unspecified "WMGLOBAL" Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Unknown
Released:    2004-10-25

A vulnerability with an unknown impact has been reported in
WindowMaker.

Full Advisory:
http://secunia.com/advisories/12961/

 --

[SA12956] Mozilla / Firefox / Thunderbird Downloaded File Content
Disclosure Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information
Released:    2004-10-25

Martin has reported a vulnerability in Mozilla, Firefox, and
Thunderbird, which can be exploited by malicious, local users to gain
knowledge of sensitive information.

Full Advisory:
http://secunia.com/advisories/12956/

 --

[SA12954] rssh Logging Format String Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-25

Florian Schilhabel has reported a vulnerability in rssh, which
potentially can be exploited by malicious users to gain interactive
access.

Full Advisory:
http://secunia.com/advisories/12954/

 --

[SA12942] HP-UX stmkfont Privilege Escalation Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-22

NSFOCUS has reported a vulnerability in HP-UX, which can be exploited
by malicious people to gain escalated privileges.

Full Advisory:
http://secunia.com/advisories/12942/

 --

[SA12938] Gentoo update for glibc

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-22

Gentoo has issued an update for glibc. This fixes a vulnerability,
which can be exploited by malicious, local users to perform certain
actions on a vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12938/

 --

[SA12932] Fedora update for openoffice.org

Critical:    Less critical
Where:       Local system
Impact:      Exposure of sensitive information
Released:    2004-10-22

Fedora has issued an update for openoffice.org. This fixes a
vulnerability, which can be exploited by malicious, local users to gain
knowledge of sensitive information.

Full Advisory:
http://secunia.com/advisories/12932/

 --

[SA12930] GNU C Library "catchsegv" Script Insecure Temporary File
Creation Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-22

A vulnerability has been reported in GNU C Library (glibc), which can
be exploited by malicious, local users to perform certain actions on a
vulnerable system with escalated privileges.

Full Advisory:
http://secunia.com/advisories/12930/

 --

[SA12916] Speedtouch USB Driver Privilege Escalation Vulnerability

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-21

A vulnerability has been reported in Speedtouch USB Driver, which
potentially can be exploited by malicious, local users to gain
escalated privileges.

Full Advisory:
http://secunia.com/advisories/12916/

 --

[SA12915] Gentoo update for ghostscript

Critical:    Less critical
Where:       Local system
Impact:      Privilege escalation
Released:    2004-10-21

Gentoo has issued an update for ghostscript. This fixes a
vulnerability, which can be exploited by malicious, local users to
perform certain actions on a vulnerable system with escalated
privileges.

Full Advisory:
http://secunia.com/advisories/12915/


Other:--

[SA12945] Java 2 Micro Edition (J2ME) Bytecode Verifier Code Execution
Vulnerabilities

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-22

Adam Gowdiak has reported two vulnerabilities in Java 2 Micro Edition
(J2ME), which can be exploited by malicious people to compromise a
vulnerable system.

Full Advisory:
http://secunia.com/advisories/12945/


Cross Platform:--

[SA12995] ImageMagick EXIF Parser Buffer Overflow Vulnerability

Critical:    Highly critical
Where:       From remote
Impact:      System access
Released:    2004-10-27

A vulnerability has been reported in ImageMagick, which potentially can
be exploited by malicious people to compromise a user's system.

Full Advisory:
http://secunia.com/advisories/12995/

 --

[SA12994] PHPlist Unspecified Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown
Released:    2004-10-27

A vulnerability with an unknown impact has been reported in PHPlist.

Full Advisory:
http://secunia.com/advisories/12994/

 --

[SA12993] Mega Upload Unspecified "File List" Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown
Released:    2004-10-27

A vulnerability with an unknown impact has been reported in Mega
Upload.

Full Advisory:
http://secunia.com/advisories/12993/

 --

[SA12980] Phorum Unspecified Cross-Site Scripting and SQL Injection

Critical:    Moderately critical
Where:       From remote
Impact:      Cross Site Scripting, Manipulation of data
Released:    2004-10-26

Positive Technologies has reported some vulnerabilities in Phorum,
which can be exploited by malicious people to conduct cross-site
scripting and SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/12980/

 --

[SA12965] SKForum Unspecified "my wiki" and "wiki" Vulnerability

Critical:    Moderately critical
Where:       From remote
Impact:      Unknown
Released:    2004-10-25

A vulnerability with an unknown impact has been reported in SKForum.

Full Advisory:
http://secunia.com/advisories/12965/

 --

[SA12960] IPplan Unspecified SQL Injection Vulnerabilities

Critical:    Moderately critical
Where:       From local network
Impact:      Manipulation of data
Released:    2004-10-25

Some vulnerabilities have been reported in IPplan, which can be
exploited by malicious people to conduct SQL injection attacks.

Full Advisory:
http://secunia.com/advisories/12960/

 --

[SA12992] Horde "Help Window" Cross-Site Scripting Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2004-10-27

A vulnerability has been reported in Horde Application Framework, which
potentially can be exploited by malicious people to conduct cross-site
scripting attacks.

Full Advisory:
http://secunia.com/advisories/12992/

 --

[SA12975] MoniWiki "wiki.php" Cross-Site Scripting Vulnerability

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting
Released:    2004-10-26

Jeremy Bae has reported a vulnerability in MoniWiki, which can be
exploited by malicious people to conduct cross-site scripting attacks.

Full Advisory:
http://secunia.com/advisories/12975/

 --

[SA12970] OpenWFE "url" Cross-Site Scripting and Remote "Port Scanning"
Vulnerabilities

Critical:    Less critical
Where:       From remote
Impact:      Cross Site Scripting, Spoofing
Released:    2004-10-27

Joxean Koret has reported two vulnerabilities in OpenWFE, which can be
exploited by malicious people to conduct cross-site scripting attacks
and use a vulnerable system for port scanning other hosts.

Full Advisory:
http://secunia.com/advisories/12970/

 --

[SA12922] IBM HTTP Server apr-util Library and Environment Variable
Expansion Vulnerabilities

Critical:    Less critical
Where:       From remote
Impact:      Privilege escalation, DoS
Released:    2004-10-22

Two vulnerabilities have been reported in IBM HTTP Server, which can be
exploited to cause a DoS (Denial of Service) or gain escalated
privileges.

Full Advisory:
http://secunia.com/advisories/12922/



========================================================================

Secunia recommends that you verify all advisories you receive,
by clicking the link.
Secunia NEVER sends attached files with advisories.
Secunia does not advise people to install third party patches, only use
those supplied by the vendor.

Definitions: (Criticality, Where etc.)
http://secunia.com/about_secunia_advisories/

Subscribe:
http://secunia.com/secunia_weekly_summary/

Contact details:
Web	: http://secunia.com/
E-mail	: support@xxxxxxxxxxx
Tel	: +45 70 20 51 44
Fax	: +45 70 20 51 45

========================================================================



_________________________________________
Open Source Vulnerability Database (OSVDB) Everything is Vulnerable - http://www.osvdb.org/