[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] unable to update SiteProtector Database



I read the knowledgebase ID 1964.
I think it really makes sense.
My internet scanner is working fine now after few unregister/register operations.

However trying to run IS7.0 from its console only allow a loopback scan.
And trying to update the console( not the sensor, since i already updated from SP) results with this error:

"Could not find the Master license document. Unable to prepare HTTPS requuest!!!!"

i am aware that i initially added the license in SP. And that SP pushes the license file everytime i launce a scan.
so i copied the license file and intalled in it proper location localy on the IS 7.0 machine.
And i checked the authentication keys; i found that key for both SP and Console are found.

Can i launch scans from both the Console and SP?



-----Original Message-----
From: Wassim Nakadi 
Sent: Friday, June 27, 2003 5:20 PM
To: wassim@xxxxxxxxxxxxxx; issforum@xxxxxxx
Subject: RE: [ISSForum] unable to update SiteProtector Database


Finally was able to install the update and complete all the available updates to date when i did the folling:
1- i set the SA password to blank.
2- i gave the issAPP account in the database a dbowner for the master the msdb database.
 Honestly i don't know which one solved the problem but i check my other SP installation and found that (2) is not a must.
Its strange but i need to look further into that.

However am still facing the following:

1- my Deployment manager site show now sensor setup available for installation( i.e i cannot install any sensor from the site)
except SiteProtector components and databriges. Knowing that that i upgraded my Deployment manager to the latest ( xpu_2_2.xml) before i even installed SiteProtector.

2- My Internet scanner 7.0 show a status of : not managed. i can run scans and update it. but i cannot recieve any result from it. i couldn't populate my Site Manager with host or get machine info's from a discovery scan


Any suggestions?

-----Original Message-----
From: wassim@xxxxxxxxxxxxxx [mailto:wassim@xxxxxxxxxxxxxx]
Sent: Thursday, June 26, 2003 4:04 PM
To: issforum@xxxxxxx
Subject: [ISSForum] unable to update SiteProtector Database


I just finished a basic installation of SP for a customer.
i am try to update its database and core to 1b so as i can update it to service pack1.2
However the "SPDB_XPU_20030217B.xpu" is failing to install.
i am stuck on this update. i cannot upgrade my SP further.
currently it does not recognise IS 7.0

is there a work around?

i've SP twice but this is the first time i face such a problem.

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo