[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] unable to update SiteProtector Database

I am not willing to reinstall SP3 and allow db chaining.
I'll do as i did( manually permission) then i'll get things back to normal.
But  haven't all that installed SP2.0 faced this problem or are you all allowing db chaining?
-----Original Message-----
From: Sakaba [mailto:charismaman2@xxxxxxxx]
Sent: Saturday, June 28, 2003 6:29 AM
To: SHAH, Jaimin B. - ACCOR-NA; issforum@xxxxxxx
Subject: RE: [ISSForum] unable to update SiteProtector Database

Two things:


1] Application of sp3 for Sql Server will disable cross db chaining because it gives anyone with permissions to one db, permissions to the rest.  Siteprotector relies on this to function.  Why would a security company rely on bad security to function.  I don’t know.  Chalk it up to the Microsoft school of software I guess.


2] Sql server stores credentials used during install in a number of setup files.  You can read MS’s doc on hardening it where they suggest erasing those.  Siteprotector will choke if you do this with the same error as above.  You need to go to the ODBC settings and set it to OS auth instead of SA to get around that. Unlike the [1] ISS hasn’t documented this problem.  It took me quite some time to isolate what the cause was since ISS kept telling me to endlessly re-install sp3.


Enjoy the pain,




-----Original Message-----
From: issforum-admin@xxxxxxx [mailto:issforum-admin@xxxxxxx]On Behalf Of SHAH, Jaimin B. - ACCOR-NA
Sent: Friday, June 27, 2003 11:36 PM
To: issforum@xxxxxxx
Subject: RE: [ISSForum] unable to update SiteProtector Database


Have you tried Answer ID 1964?




Jaimin Shah




-----Original Message-----
From: wassim@xxxxxxxxxxxxxx [mailto:wassim@xxxxxxxxxxxxxx]
Sent: Thursday, June 26, 2003 8:04 AM
To: issforum@xxxxxxx
Subject: [ISSForum] unable to update SiteProtector Database


I just finished a basic installation of SP for a customer.

i am try to update its database and core to 1b so as i can update it to service pack1.2

However the "SPDB_XPU_20030217B.xpu" is failing to install.

i am stuck on this update. i cannot upgrade my SP further.

currently it does not recognise IS 7.0


is there a work around?


i've SP twice but this is the first time i face such a problem.



ISSForum mailing list



TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo

Post your free ad now! Yahoo! Canada Personals