[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ISSForum] System Scanner - X-Press Update Installer 1.9?



Greetings.

I recently had some problems updating System Scanner 4.2.5 (thru XPU
installation). I solved it by manually downloading a newer version of
X-Press Update Installer (1.8).

Inspecting XPressUpdate´s log file I see that it tries to download version
1.9 of the X-Press Update Installer. However, it doesnt seem to succeed.

I´m able to "manually" download X-Press Update Installer 1.8 files from
ISS´ site, also 1.9 .INI file, but not the XPU. I mean, the following
addresses work:

https://www.iss.net/update/SystemScanner/XPressUpdateInst1_8.ini
https://www.iss.net/update/SystemScanner/XPressUpdateInst1_8.xpu
https://www.iss.net/update/SystemScanner/XPressUpdateInst1_9.ini

But the following does NOT work:

https://www.iss.net/update/SystemScanner/XPressUpdateInst1_9.xpu

In fact, it shows some odd error: "$err$=iss11$ref$=bad input
"

Is there really a version 1.9 of the X-Press Update Installer? Perhaps
the download´s broken somehow?

--
John Sinclair
jsinclair@xxxxxxxx



Concerned about your privacy? Follow this link to get
FREE encrypted email: https://www.hushmail.com/?l=2

Free, ultra-private instant messaging with Hush Messenger
https://www.hushmail.com/services.php?subloc=messenger&l=434

Promote security and make money with the Hushmail Affiliate Program: 
https://www.hushmail.com/about.php?subloc=affiliate&l=427
_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo