[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] System Scanner



I have experienced a similar problem for scanning Initial1 thru Initial6 S2
policies on Unix platforms.  A functional 'workaround' is to copy all the
checks from Initial1 thru Initial6 into a single policy; name it something
like usr_Initial1-6.  

Of course you will then need to import the new policy into an agent
representing each O/S and then "Save to class".

I have been able to execute stable Unix scans, including custom policies,
after making this modification.

KJW

-----Original Message-----
From: issforum-admin@xxxxxxx [mailto:issforum-admin@xxxxxxx] On Behalf Of
Agnes MARRET
Sent: Thursday, January 22, 2004 2:37 AM
To: ISSForum@xxxxxxx
Subject: [ISSForum] System Scanner


I have many problems with System Scanner :
- When I install XPU on the agents (solaris, windows):
 In a case, I have no error message but it installs for example 32 on 33
XPUs. In the other case, it installs until XPU 16 but I have an error mesage
: "cannot find channel named file5089080 while executing # compiled --
nosource code available error called a copy of a compiled script ( procedure
installupdate line 1 invoked from within"

- Scans never finish : when I scan from Initial1 to Initial6 a server,
sometimes the scan fails and sometimes it never finishes. It is most often
initial1 and Initial5 and always on the same servers.

Has anyone an idea ?


_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to
https://atla-mm1.iss.net/mailman/listinfo


_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo