[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] System Scanner



Hello Vijay,

Hows the Riyad Bank doing? (former escapee myself)

>From my side, running scans on HPUX, Solaris and Win2K I have had no problems.

But, when updating a new agent from XPU 0, a complete run always fails as the XPU engine doesnt know how to wait for engines that are restarting. My empiric observations are as follows:

Significant XPUs 

All the rest do almost nothing

16 - major update
18 - restarts agent, causes pending XPUs to fail of agent is still restarting
19 - restarts agent, causes pending XPUs to fail of agent is still restarting
20 - minor update
22 - minor update, but slow to apply

So the best way to is to apply XPUs 1-15, then go singly :( But it does work reliably.

Stephen

>>> Vijay Gawde <vgawde@xxxxxxxxxxxxx> Saturday 24, January, 2004 08:34:04 >>>
I had similar problem. This has to do with the latest XPU 23

If you do not apply the latest XPU, the scans go thru well. Otherwise
initial 1 and Initial 5 always fail

Cheers
VJ

-----Original Message-----
From: Kelly Whigham [mailto:kjwhigham1@xxxxxxxxx] 
Sent: Thursday, January 22, 2004 10:13 PM
To: 'Agnes MARRET'; ISSForum@xxxxxxx 
Subject: RE: [ISSForum] System Scanner


I have experienced a similar problem for scanning Initial1 thru Initial6 S2
policies on Unix platforms.  A functional 'workaround' is to copy all the
checks from Initial1 thru Initial6 into a single policy; name it something
like usr_Initial1-6.  

Of course you will then need to import the new policy into an agent
representing each O/S and then "Save to class".

I have been able to execute stable Unix scans, including custom policies,
after making this modification.

KJW

-----Original Message-----
From: issforum-admin@xxxxxxx [mailto:issforum-admin@xxxxxxx] On Behalf Of
Agnes MARRET
Sent: Thursday, January 22, 2004 2:37 AM
To: ISSForum@xxxxxxx 
Subject: [ISSForum] System Scanner


I have many problems with System Scanner :
- When I install XPU on the agents (solaris, windows):
 In a case, I have no error message but it installs for example 32 on 33
XPUs. In the other case, it installs until XPU 16 but I have an error mesage
: "cannot find channel named file5089080 while executing # compiled --
nosource code available error called a copy of a compiled script ( procedure
installupdate line 1 invoked from within"

- Scans never finish : when I scan from Initial1 to Initial6 a server,
sometimes the scan fails and sometimes it never finishes. It is most often
initial1 and Initial5 and always on the same servers.

Has anyone an idea ?


_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx 

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to
https://atla-mm1.iss.net/mailman/listinfo 


_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx 

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to
https://atla-mm1.iss.net/mailman/listinfo 


*************************************************************************************************  
This email and any files transmitted with it are
confidential and intended solely for the use of the
individual or entity to whom they are addressed.
Please note that any views or opinions presented in this
email are solely those of the author and do not 
necessarily represent those of Riyad Bank.
Finally, the recipient should check this email and any 
attachments for the presence of any viruses.
Riyad Bank accepts no liability for any damage caused
by any virus / error transmitted by this email.     
*************************************************************************************************




Disclaimer

This e-mail message shall not be construed as legally binding on the Bank for International Settlements (BIS). As internet communications are not secure, the BIS does not accept responsibility for the content of this message.

This message is intended only for the recipient(s) named above. Any unauthorized disclosure, use or dissemination, either in whole or in part, of this message is prohibited. If you have received this message in error, please inform the sender immediately by return e-mail and delete this message and any attachments thereto from your system. 
Thank you for your co-operation.


_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo