[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] System Scannes XPU update error 208



Hello Bojidar,  

Please find below some of the steps provided by ISS support to solve this problem.

Hope this helps.

Best Regards,

Luis


Below are the steps necessary to install the latest X-Press Update program.  

1. Download XPressUpdateInst1_9.ini & XPressUpdateInst1_9.xpu into a directory, separate to where the other XPU's are situated. E.g. c:\tmp\XPU_installer 
2. With System Scanner Console closed and the Cal service still running, open the "X-Press Update" and browse to the directory where the installer program is located. It should pop up and ask you to install the update. The installer program will restart. 
3. Stop your Cal service. 
4. Start the XPU installer program and browse to the directory where your XPU 3.12 is located. It should now successfully install the XPU. 
5. Start your Cal service. 

Another workaround is to do the following: 1. Backup of all the files in the \Xpressupdate\ directory . 2. Delete 2 *.dll files and the xpressupdate.exe program 3. Opened XPUinst1.09.xpu with winzip and copy the xpressupdate.exe and place them in the \Xpressupdate\ directory. 4. Make sure theres no higher XPUinst1_xx.xpu and ...ini on the the download XPU directory. 5. Start the Xpress Update utility. This method will force the update utility to see that it had to be update the agents with the latest XPU. Hope this helps you in solving the error.


The workaround provided by ISS Support,  worked partially.   We recover the dll files from an Internet Scanner installation and put in the xpressupdate directory and it worked the manual application of XPU.    

When we tried to apply XPU from Internet we received the following error message:

"The export agreement that must be accepted prior to XPU download is corrupt or missing from your system scanner console installation.   The system scanner xpressupdate software must be reinstalled to correct the problem.   Source file "..\wkexport.rtf".   

We extracted this rtf file from the xpressupdate1_9.xpu file and put in the system scanner console directory and we could successfully apply the XPU from Internet.

-----Original Message-----
From: issforum-bounces@xxxxxxx [mailto:issforum-bounces@xxxxxxx]
Sent: Martes, 08 de Junio de 2004 08:39 a.m.
To: issforum@xxxxxxx
Subject: [ISSForum] System Scannes XPU update error 208
Importance: High


HI,
 
I tried to do XPU update to a System Scanner and I got a message:
 
An error occurred. Can't authenticate the Express updates. (208)
 
The license key is OK. What is the reason?
 
Bojidar
 
 
_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.