[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ISSForum] Console Version



Hi all,
 
After upgrading a SiteProtector machine to SP4 I receive the following
error once I attempt to login;
 
"The client version you are currently using is incompatible with the
server to which you are trying to establish a connection.  Your client
version could be older or newer than the server.  If it is older, please
click Yes when your client asks if you would like to upgrade.
Otherwise, install a client version equivalent to the version of your
server (if you do not know this information, contact your SiteProtector
Administrator)."
 
Is this the result of a bad upgrade? Or is it normal?
 
Thanks,
Ayden
 
 
 
_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.