[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] XP SP2 Removes support for raw sockets????



Hi,

I had that problem before. Try this sent by ISS Technical Support:

(Be sure to back-up your license keys to a safe place BEFORE you attempt 
this!)
 
- Go into the console and delete all License keys from "Tools"- "Manage 
Sensor Licenses"
- close the console
- stop the RealSecure application server ,web server, and Sensor 
Controller services
- *Move* DONT DELETE the "allocations.xml" ,"baseDates.xml", and the 
"LicRep.xml" files from C:\Program Files\ISS\RealSecure 
SiteProtector\Application Server\License\Repository
- Through SQL, Open your RealSecureDB and find the table "Licenses"
- Make sure all rows are deleted from this table (be sure NOT to delete 
the table!)
- Start all of the RealSecure services again
- open the console
- re-add all of the licenses again
- close the console
- stop/start the RealSecure Services again
- Open the console

I hope this helps.

Best regards,




Jovan Gonzalez Silva
Senior Project Engineer
Etek International - Colombia


Este correo y cualquier archivo anexo son confidenciales y para uso 
exclusivo de la persona o entidad de destino. Esta comunicación puede 
contener información protegida por el privilegio de cliente-abogado. Si 
usted ha recibido este correo por error, equivocación u omisión queda 
estrictamente prohibido la utilización, copia, reimpresión, reenvió o 
cualquier acción tomada sobre este correo y puede ser penalizada 
legalmente. En tal caso, favor notificar en forma inmediata al remitente. 

This e-mail and any files transmitted with it are for the sole use of the 
intended recipient(s) and may contain confidential and privileged 
information. If you are not the intended recipient, please contact the 
sender by reply e-mail and destroy all copies of the original message. Any 
unauthorized review, use, disclosure, dissemination, forwarding, printing 
or copying of this email or any action taken in reliance on this e-mail is 
strictly prohibited and may be unlawful.





"meaculpa" <meaculpa@xxxxxxxxxxx> 
Sent by: issforum-bounces@xxxxxxx
13/08/2004 11:18 a.m.

To
"'issforum'" <issforum@xxxxxxx>
cc

Subject
RE: [ISSForum] XP SP2 Removes support for raw sockets????






Hi all,

currently I am experiencing a problem with servers sensors and the event
collector. We have previsouly installed a bunch of server sensors (and one
internet scanner), assigned them to an event collector and everything was
fine.

These systems now have been removed, but the registered sofware hasn't 
been
decommisioned in a proper way. Resulting in license issues: the system
claims we use more license then we are really using. This is most likely 
due
to the rewmoval of sensors in a bad way. I can't find anything in the KB 
or
documentation as to how to remove these residues. I suspect this 
information
to be in some table of the database, but which one and how te remove this
info?

Does anyone have a clue as to the solution for this? We are using
Siteprotector 2.0 SP4 and all sensors are updates to the latest XPU.

TIA,

Mea

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to 
https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security 
Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.