[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ISSForum] updating the RSSP 2.0 SP4 through Proxy



Hi,

 

I'm trying to automatically update the RSSP components (i.e. SS, NS,
etc...) XPU updating fail with the following error:

 

IssdkXPUManager returned error downloading file
update\RealSecure\RSNetSnsr70_MU_22_33.xpu : The file could not be
retrieved.  The web server returned 403 (Forbidden). [ID=0xc7330028]

0% downloaded - update\RealSecure\RSNetSnsr70_MU_22_33.xpu

Downloading update file update\RealSecure\RSNetSnsr70_MU_22_33.xpu for
RealSecure Network Sensor 7.0 (XPU 22.33)

 

There is a Proxy server existing however I have tried to edit the
"IssdkInterface.policy" with the proxy credentials and restarted the
sensor controllers and still not working.

 

Anybody faced similar case.

 

 

Thanks,

Osama Salem



***********************************************
The content of this document is classified as Vodafone Egypt S.A.E. 
Confidential and Proprietary Information. The recipient hereby is 
committed to hold in strict confidence the contents of this 
(e-mail, document, information) and not to disclose to any third party 
without the prior written consent of Vodafone Egypt S.A.E. Recipient 
will be held liable for any unauthorized disclosure.
***********************************************

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.