[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ISSForum] Server sensor and web servers



The one and only problem I have run into was a misconfiguration in the
policy. Just don't enable the Suspiscious Connection options for the ports
that should be accesible. If you ever have to reboot the box (and it is IIS
so there is a fair chance you need to do this) then the Sensor will bind to
the port before IIS can do. Result: Inaccesible site... 

> -----Original Message-----
> From: issforum-bounces@xxxxxxx 
> [mailto:issforum-bounces@xxxxxxx] On Behalf Of Muraca, Peppino
> Sent: Thursday, October 14, 2004 9:48 PM
> To: ISSForum@xxxxxxx
> Subject: [ISSForum] Server sensor and web servers
> 
> Hi , has anyone run into any problems with running server 
> sensor on a iis web server?
> thanks
> 
> ***********************************
> Peppino Muraca
> Network Administrator
> 320 Washington st.
> Easton, MA 02357
> Tel. 508-565-1193
> pmuraca@xxxxxxxxxxxxx
> ***********************************
> _______________________________________________
> ISSForum mailing list
> ISSForum@xxxxxxx
> 
> TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to 
> https://atla-mm1.iss.net/mailman/listinfo/issforum
> 
> To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx
> 
> The ISSForum mailing list is hosted and managed by Internet 
> Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.
> 

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.