[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ISSForum] RE: ISSForum Digest, Vol 12, Issue 13



Hi Chris,

Try this.

On the SP console PC,  open the internet browser(IE),  click on Tools--->internet options---->content--->certificates---> either under Intermediate certification authorities or Trusted root certificate authorities, you can see a certificated Issued by "customer" and issued to "customer", remove this certificate and then try to open the console.   I had a similar problem yesterday, after i updated the SP core and SP database i couldn't login to the console.  When i contacted the ISS helpdesk they gave me this solution and it worked.

Regards,

G G Venkat Raman

"Excellence is not a destination; it is a continuous journey that never ends."



-----Original Message-----
From: issforum-request@xxxxxxx [mailto:issforum-request@xxxxxxx]
Sent: Monday, January 24, 2005 10:31 PM
To: issforum@xxxxxxx
Subject: ISSForum Digest, Vol 12, Issue 13


Send ISSForum mailing list submissions to
	issforum@xxxxxxx

To subscribe or unsubscribe via the World Wide Web, visit
	https://atla-mm1.iss.net/mailman/listinfo/issforum
or, via email, send a message with subject or body 'help' to
	issforum-request@xxxxxxx

You can reach the person managing the list at
	issforum-owner@xxxxxxx

When replying, please edit your Subject line so it is more specific
than "Re: Contents of ISSForum digest..."


Today's Topics:

   1. Updates and Certificate issues (Chris Norris/AMIG)
   2. ISS SiteProtector and the Proventia A604 appliance	questions
      (Harald Astrand)


----------------------------------------------------------------------

Message: 1
Date: Fri, 21 Jan 2005 13:02:20 -0500
From: Chris Norris/AMIG <CNorris@xxxxxxxx>
Subject: [ISSForum] Updates and Certificate issues
To: <ISSForum@xxxxxxx>
Message-ID:
	<OF99A6688B.EE4939FB-ON85256F90.006288B0-85256F90.006303A9@xxxxxxxx>
Content-Type: text/plain; charset=US-ASCII

All. I recently ran some updates to the SP DB, SP Core, and event collector
which required an update to the console running on my laptop. The error
points to an issue with the certificate:

"Couldn't open https connection with App Server: Failure during call to
HttpSendRequest: InternetSendRequest GET failed:
ERROR_INTERNET_SEC_CERT_CN_INVALID - SSL certificate common name (host name
field) is incorrect.
Showing dialog..."

This is preventing me from being able to update my console. Has anyone seen
this and is there a way to either "fix" the certificate or force the
software to accept it. We are not using commercial certs from a CA these
are just the certs that are native to the SP software. Unlike IE or Mozilla
there is no prompt giving the choice to accept the cert and continue. It
seems like this should be an easy fix but I'm out of ideas.

Regards,
Chris Norris
American Modern Insurance Companies
Sr. Security Engineer
IS Risk and Security Management
7000 Midland Blvd.
Amelia, OH 45102
Ph: 513-947-5454
email: cnorris@xxxxxxxx



------------------------------

Message: 2
Date: Mon, 24 Jan 2005 10:38:47 +0100
From: Harald Astrand <astrand@xxxxxxxxx>
Subject: [ISSForum] ISS SiteProtector and the Proventia A604 appliance
	questions
To: issforum@xxxxxxx
Message-ID:
	<OF63ACDC72.32FFF46C-ONC1256F93.0031D854-C1256F93.0034F4D6@xxxxxxxxx>
Content-Type: text/plain; charset="US-ASCII"

Hi,

I have a few questions regarding the ISS SiteProtector and the Proventia 
A604 appliance that I hope that you can help me with:

1)      I am going to relocate a Proventia appliance to a new customer and 
provide them access to the box. I do not want them to be able to view old 
log files or policies on the appliance. How can I delete old policy 
configurations and log files using the CLI on the box?

2)      I have configured a response policy with a SNMP trap destination 
and mail server. I am able to receive traps and mails when attacks or 
audit events occur. How do I configure the SiteProtector so that the 
appliance sends a trap and a mail when a new policy is installed on the 
appliance?

3)      I get a lot of sensor error alerts of the following format: 
"Coalesced issue not found: 2000309, continuing". What could be causing 
these errors?

4)      Is it possible to view in the SiteProtector how many packets that 
have been dropped by the Proventia appliance?

I have updated both the SiteProtector and the appliance to the latest 
versions.


Thank you very much for your help!

Regards,

Harald


------------------------------

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

TO CONTACT THE ISSForum MODERATOR, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.

End of ISSForum Digest, Vol 12, Issue 13
****************************************


_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.