[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ISSForum] Internet Scanner SP2 problems



Hi,

There is an easier way to fix this using the "Public key configurator" 
tool, included into the Deployment Manager, from the Internet Scanner 
machine. It removes all the public keys that SiteProtector sent before, 
and enable the auto-import feature again. After that, just register the 
"Sensor" again and everything should be OK.

I hope this helps.

Regards,




Jovan Gonzalez Silva
Senior Project Engineer
Etek International - Colombia

This e-mail and any files transmitted with it are for the sole use of the 
intended recipient(s) and may contain confidential and privileged 
information. If you are not the intended recipient, please contact the 
sender by reply e-mail and destroy all copies of the original message. Any 
unauthorized review, use, disclosure, dissemination, forwarding, printing 
or copying of this email or any action taken in reliance on this e-mail is 
strictly prohibited and may be unlawful.





"Andres Riancho" <andresit@xxxxxxxxxxxxxxx> 
Sent by: issforum-bounces@xxxxxxx
08/04/2005 02:13 a.m.

To
"SN ORT" <snort_on_acid@xxxxxxxxx>, "ISS Forum" <issforum@xxxxxxx>
cc

Subject
Re: [ISSForum] Internet Scanner SP2 problems






<guess type="wild">It seems that the IS SP2 installation generates new
keys.</guess>

Have you tried to exchange keys mannualy ?

If you exchanged the keys mannualy and had no luck , try this steps :

a) Unregister IS
b) Search for all files inside X:\Program Files\ISS\ that contain the ip
10.1.1.1 in the name . You should find a direcory named :
"Scanner_1@xxxxxxxx" and some other files inside it. Erase that directory.
c) Register IS again.

Cheers ,

Andres Riancho

----- Original Message ----- 
From: "SN ORT" <snort_on_acid@xxxxxxxxx>
To: "ISS Forum" <issforum@xxxxxxx>
Sent: Wednesday, April 06, 2005 10:50 AM
Subject: [ISSForum] Internet Scanner SP2 problems


> Wth? I just installed Internet Scanner SP2, and now my
> sensor shows "Event Collector Offline". I can't get it
> back online! I even went back to 7.0, same error! Here
> are some other errors:
>
> "(Scanner_1) - OnError from 10.1.1.2(SiteProtector
> server): The credentials (name, public key) announced
> by the peer during session authentication conflict
> with those configured for this session.
> [ID=0xc7200005]"
>
> And on SiteProtector server:
> "(EventCollector_ISS) - Error trying to connect to
> Scanner_1@xxxxxxxx event source: The session has been
> closed by the peer. [ID=0x47200401]"
>
> Anyone else rrecently upgrade scanner?
>
> THX!
>
> Cheese!
>
> Marc
>
>
>
> __________________________________
> Do you Yahoo!?
> Read only the mail you want - Yahoo! Mail SpamGuard.
> http://promotions.yahoo.com/new_mail
> _______________________________________________
> ISSForum mailing list
> ISSForum@xxxxxxx
>
> TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to
https://atla-mm1.iss.net/mailman/listinfo/issforum
>
> To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx
>
> The ISSForum mailing list is hosted and managed by Internet Security
Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.
>

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to 
https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security 
Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.

_______________________________________________
ISSForum mailing list
ISSForum@xxxxxxx

TO UNSUBSCRIBE OR CHANGE YOUR SUBSCRIPTION, go to https://atla-mm1.iss.net/mailman/listinfo/issforum

To contact the ISSForum Moderator, send email to mod-issforum@xxxxxxx

The ISSForum mailing list is hosted and managed by Internet Security Systems, 6303 Barfield Road, Atlanta, Georgia, USA 30328.