[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] fou4s after KDE 3.1 upgrade



# fou4s -e --buildtime
ftp.gwdg.de: Checking [#################################] 100 %
New kdebase3 3.0.4-53 (old 3.1-51) [security, 12787kB] [dl]
New kdegraphics3-postscript 3.0.4-54 (old 3.1-62) [security, 197kB] [dl]
New kdelibs3 3.0.5-12 (old 3.1-46) [security, 8165kB] [dl]

Anyone else running into this?  I've upgraded KDE to 3.1 manually, which
conflicts with fou4s.  Its not a huge problem.  I can just ignore it.  Just
wondering if there's a way to inform my installed version of fou4s that
3.1-x is the _new_ version.  I know a lot of SuSE updates / patches do not
change version numbers to avoid dep issues.   

Thanks,

-Bryan





-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here