[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] A vulnerability has been identified in Xinetd.



Hi

A vulnerability has been identified in Xinetd.
# a denial of service (memory consumption)

Is a binary patch in somewhere?

Upgrade to xinetd-2.3.11 is recommended.
I think that there is a problem in Suse 8.1 at least.
# xinetd-2.3.6-35.src.rpm(SRPM of Suse 8.1)


<reference>
http://www.secunia.com/advisories/8632/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2003-0211


-----
M. Takeyama


-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here