[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Re: SuSE Security Announcement: sendmail, sendmail-tls (SuSE-SA:2003:040)



Hi, Roman

Thank you for answering. When trying to install via:

# rpm -ivh sendmail-8.11.3-112.i386.rpm
or
# rpm -iv --force sendmail-8.11.3-112.i386.rpm

I receive one error:

# libsasl.so.7 is needed by sendmail

Any insight to this?

Thanks! - Philippe Wiede

Roman Drahtmueller wrote:
>>Can I assume a nice'n & pleasant update experience if I choose to
>>utilize the Sendmail RPM Package intended for SuSE Linux 7.2, but in
>>effect will patch the Sendmail of a no longer supported SuSE Linux 7.1
>>system still residing on our corporate server?
>
>
> That might work, yes. 7.1 has glibc 2.2, 7.2 is at 2.2.2, and I think that
> might work. If you see sendmail coredumping at any chance, then you know
> it doesn't work. :-/
> But I'd advise you to install an 8.2 on that machine. 7.2 is about to die
> now, since it's more than 2 years old...
>
>
>>Thanks! - Philippe Wiede
>
>
> Thanks,
> Roman.


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here