[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Re: Is there a SuSE kernel SOURCE with the "Debian Hack" patched



On Fri, Dec 05, 2003 at 11:05:17PM +0100, Sven Koch wrote:
> I normally do the same (using the mantel/next-kernels), but until there
> are newer one's available, I just installed the updated kernel-source-rpm
> from suse 9.0 (even if I don't use suse 9.0) and based my current kernel
> on that tree.

FWIW, the mantel Kernel has the brk fix already (it has been known for
a while, but the security impact didn't become obvious until after the
Debian break-in).

However, there probably won't be any 2.4 kernels from Hubert; we're
currently working on 2.6.

Olaf
-- 
Olaf Kirch     |  Stop wasting entropy - start using predictable
okir@xxxxxxx   |  tempfile names today!
---------------+ 

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here