[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] kupdated in uninterrupatable sleep after kernel update



In message <20031209104933.GA1246@xxxxxxxxxxxxxxxxxxxxxxx>, Erik Hensema <erik@xxxxxxxxxxx> writes
On Tue, Dec 09, 2003 at 12:10:13AM +0100, Erik Hensema wrote:
One of our SuSE 8.1 servers is experiencing problems since the security
update for the do_brk() bug. Maybe this should be forwarded to SuSE's
kernel team, but since it started after upgrading the kernel I decided to
post the report here.

Update:

It seems that this machine has been upgraded to a SUSE 9.0 kernel. My other
SuSE 8.1 machines are also running 2.4.21-151-default. They were upgraded
by YOU.

My 8.2 machines, also upgraded by YOU, are running 2.4.20-4GB-athlon.

Did someome copy the wrong rpm to the 8.1 update directory?


Yes, this seems to have broken one or two things round here, it didn't cross my mind it was a mistake, I sort of assumed that 2.4.19 couldn't be updated satisfactorily. If it was a file copying error, then that would explain why they didn't check various dependencies! Hope if it was an error SuSE will admit it soon, and give us a suitable 8.1 kernel update before I try to recompile various other things, and break yet more things!
--
Roger Hayter

--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here