[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] kernel do_mremap local privilege escalation vulnerability



So, I suppose that the translation would be:

"Yes, SuSE kernels are vulnerable to this one"
"No, we don't know when the patch will be available"

Am I assuming right? :))


----- Original Message ----- 
From: "Olaf Kirch" <okir@xxxxxxx>
To: "Radu Voicu" <suse@xxxxxxxxxxxxxxxxxx>
Cc: <suse-security@xxxxxxxx>
Sent: Monday, January 05, 2004 8:21 PM
Subject: Re: [suse-security] kernel do_mremap local privilege escalation
vulnerability


> Hi,
>
> On Mon, Jan 05, 2004 at 07:18:37PM +0200, Radu Voicu wrote:
> > Did anybody knows if SuSE kernels are vulnerable to this one?
> > And if it is, when will be the patch available?
>
> The answers are "Yes" and "Now".
>
> Olaf
> -- 
> Olaf Kirch     |  Stop wasting entropy - start using predictable
> okir@xxxxxxx   |  tempfile names today!
> ---------------+
>
> -- 
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here
>
>



-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here