[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Kernell update



On Tue, Jan 06, 2004 at 10:24:19AM -0300, Raul H. Lapitzondo wrote:
> Yes, but i' have a problem :
> 
> error: failed dependencies:
>         k_i386 conflicts with k_deflt-2.4.18-154
>         k_psmp conflicts with k_deflt-2.4.18-154
>         k_smp conflicts with k_deflt-2.4.18-154
>         k_deflt conflicts with k_i386-2.4.18-154
>         k_psmp conflicts with k_i386-2.4.18-154
>         k_smp conflicts with k_i386-2.4.18-154
>         k_deflt conflicts with k_psmp-2.4.18-153
>         k_i386 conflicts with k_psmp-2.4.18-153
>         k_smp conflicts with k_psmp-2.4.18-153
>         k_deflt conflicts with k_smp-2.4.18-153
>         k_i386 conflicts with k_smp-2.4.18-153
>         k_psmp conflicts with k_smp-2.4.18-153
> 
> My version is SuSE 8.0 and the packet's are:
> k_deflt-2.4.18-154.i386.rpm
> k_i386-2.4.18-154.i386.rpm
> k_psmp-2.4.18-153.i386.rpm
> k_smp-2.4.18-153.i386.rpm

Well, obviously you should install _only_ the update kernel that applies to
your system, not all of them. If you don't understand what you are doing it is
most likely better to use YaST Online-Update.

Robert

-- 
Robert Schiele			Tel.: +49-621-181-2517
Dipl.-Wirtsch.informatiker	mailto:rschiele@xxxxxxxxxxxxxxx

Attachment: pgpJFRT8JBvrp.pgp
Description: PGP signature