[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Enterprise server 8 not vulnerable to do_mremap()?



On Tue, 6 Jan 2004 15:33:43 +0100, Olaf Kirch wrote
> On Tue, Jan 06, 2004 at 02:30:45PM +0100, Bjorn Tore Sund wrote:
> > I notice that SLES 8 is not listed as vulnerable to the do_mremap()
> > vulnerability, and that there's no update.  Does this mean that the kernel
> > which came with SP3 in early November was already patched with this?
> 
> An update for SLES8 should be available through the maintenance web.


It also apears that SLES8 is affected by what ever bug is on SuSE 8.1 ( I have
seen this happen with SP3 recently ) and hence no kernel-source.rpm. Are there any
plans on getting this bug fixed and a kernel-source.rpm? I do not consider a tar
file a very clean fix as rpm will no longer reflect what is on the box. Neither is
it exactly easy to deploy tar files via auto yast and across a LOT of systems.


Best regards
Hubba

-- 
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here