[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[suse-security] edquota warning after kernel upgrade



After applying the most recent kernel upgrade (2.4.21-168), I notice that the edquota command displays the following: "WARNING - Kernel quota is newer than supported. Quotafile used by utils need not be the one used by kernel."

The OS is SUSE 8.1 running on an Intel box and the installed quota utils rpm is quota-3.03-239

Can anybody advise on what I should do to eliminate this warning or do I just ignore it?

--
************************************
John Whelan, Dublin City University, Glasnevin, Dublin 9, Ireland. EMAIL: whelanj@xxxxxxxxxxx FAX: +353-1-7005024 PHONE: +353-1-7005364 ************************************



--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here