[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

WG: [suse-security] WPA und Linux (SuSE9.0)



Excuse, of course i meant " ... which supports wpa:"



Christian




Hello Thomas,,

as far as i know there is only one driver which supports wep:

Have a look at:

http://www.linuxant.com


Regards,

Christian


> -----Ursprüngliche Nachricht-----
> Von: Thomas Ruch [mailto:thomas@xxxxxxxx]
> Gesendet: Dienstag, 6. Januar 2004 10:42
> An: suse-security@xxxxxxxx
> Betreff: [suse-security] WPA und Linux (SuSE9.0)
>
>
> Hallo allerseits und ein Gesundes Neues,
>
> Ich habe die Ferienzeit genutzt und ein wenig gebastelt, unter
> anderem habe
> ich festgestellt, dass mein Wireless-AP auch WPA anstatt WEP zur
> Absicherung
> kann. Leider fehlen mir dazu ein paar Basisinfos, die ich mir wohl noch
> besorgen muss.
> Wichtiger wäre mir aber, was ich zur Nutzung von WPA unter Linux tun muss
> und ob dies mit meinen alten Tekram-Karten (Prism 2.5) überhaupt geht.
> Kann mir da jemand helfen?
>
> Danke Thomas
>
>
>
> --
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here
>


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here