[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [suse-security] Tripwire on SLES8



Tom Knight wrote:
I've used Tripwire 2.3 before, but not 1.2 - I can't help noticing
that with 1.2 I don't have (for example) a twadmin command.

I know I could just dopwnload the rpm file from
ftp://ftp.suse.com/pub/suse/i386/8.2/suse/i586/ but obviously I'd
rather only use software intended for release with SLES...

I don't know about SLES 8 but tripwire crashes on SuSE 8.2 and 9.0

- tripwire
Tripwire is a file integrity checker. The tripwire version on SuSE
Linux 8.2 and 9.0 do crash when a requested file does not exists.
New packages will be available soon.

The paragraph above was taken from here..
http://lists.suse.com/archive/suse-security-announce/2004-Jan/0001.html


--
Check the headers for your unsubscription address
For additional commands, e-mail: suse-security-help@xxxxxxxx
Security-related bug reports go to security@xxxxxxx, not here